JPDiag Forum Index

JPDiag


 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problème de connexion - Connection problem

 
Post new topic   Reply to topic    JPDiag Forum Index -> JPDiag -> M3C / Mitsu ecus
Previous topic :: Next topic  
Author Message
#Fede974
Map

Offline

Joined: 20 Apr 2016
Posts: 6
Localisation: Gênes, Italie
Masculin Balance (23sep-22oct)
Bike / Moto: Ducati Monster 1100

PostPosted: Tue 25 Jul - 22:40 (2017)    Post subject: Problème de connexion - Connection problem Reply with quote

Bonjour à tous,
Je demande votre aide pour un problème de connexion entre ma moto et mon ordinateur.
J'ai un Monster 1100 MY2009 avec Siemens ECU, Windows 7 Home et j'utilise le logiciel M3C9 avec les câbles suivants:



KKMOON OBDII V1.5





LONELEC DUCATI 4 PIN DDA TO 16 PIN OBDII





Ici le capture d'ecrain que je reçois avec le OBDII en connexion sur COM1 (même réglage sur le logiciel, COM1 @ 38400 bps)





La ligne bleue augmente et diminue, mais je n'ai pas des données par l'ECU, même avec le bouton Copy.
Désolé si j'ai écrit des choses mauvaises, je commence juste maintenant à comprendre tout cela et je vous remercie pour l'aide!


**********************
Hello,
I need some help for a connection problem between my bike and my computer.
I have a Monster 1100 MY2009 with Siemens ECU, Windows 7 Home and I use the M3C9 software with the following cables:


KKMOON OBDII V1.5


LONELEC DUCATI 4 PIN DDA TO 16 PIN OBDII


Here a screen capture that I receive with the OBDII in connection on COM1 (same setting on the software, COM1 @ 38400 bps)


The blue line increases and decreases, but I do not have any data from the ECU, even with the Copy button.
Sorry if I wrote bad things, I just begin to understand all this and thank you for the help!





Federico 
_________________
#Fede974


Back to top
Publicité






PostPosted: Tue 25 Jul - 22:40 (2017)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 9,782
Masculin
Bike / Moto: 899

PostPosted: Wed 26 Jul - 13:49 (2017)    Post subject: Problème de connexion - Connection problem Reply with quote

as tu essayé melcodiag ?
il ne fonctionnera pas avec ton ecu , mais il te dira si ton elm est compatible quand tu essayeras de te connecter


Back to top
MSN
#Fede974
Map

Offline

Joined: 20 Apr 2016
Posts: 6
Localisation: Gênes, Italie
Masculin Balance (23sep-22oct)
Bike / Moto: Ducati Monster 1100

PostPosted: Wed 26 Jul - 14:13 (2017)    Post subject: Problème de connexion - Connection problem Reply with quote

No, pas encore...peut être donc que le câble ELM c’est pas compatible en effet.
J'ai vu (capture d'ecrain) ELMv1.5 et je croyais qu'il allât bien.
J'essaie à l'installer, merci du conseil!


_________________
#Fede974


Back to top
#Fede974
Map

Offline

Joined: 20 Apr 2016
Posts: 6
Localisation: Gênes, Italie
Masculin Balance (23sep-22oct)
Bike / Moto: Ducati Monster 1100

PostPosted: Thu 27 Jul - 19:17 (2017)    Post subject: Problème de connexion - Connection problem Reply with quote

Salut jpl250rs,
j'ai essayée avec le MelcoDiag, ici la photo du logiciel pendant la connection





et le LOG generé.


***********************
"File generated On 27/07/2017 19:50:11"


"Bike = Monster 1100 2009"


"Bike = "
"Ecu = "
"Hardw = 
"
"Softw = A"
"OilService = NO"
"DesmoService = NO"


"PID 18 = OK"
"PID 80 = OK"
"PID 100 = OK"
"PID 210 = OK"
"PID 300 = OK"
"Vin = "
"DTC = "

******************************


L'ai d'abord essayé de verifier le connecteur DDA sur la moto et il est bon, il y a 12V entre PIN1 e PIN2, les autres je ne sais pas comment le controller, donc je ne sais rien vers l'ECU...





Bon, c'est tout, je ne sais quoi faire!!! Smile


Merci encore, salut!


_________________
#Fede974


Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 9,782
Masculin
Bike / Moto: 899

PostPosted: Thu 27 Jul - 19:47 (2017)    Post subject: Problème de connexion - Connection problem Reply with quote

ta version de melcodiag est trop vielle.
il te faut telecharger la nouvelle et refaire ce test
pour le cablage , tu l'a dans les postits http://jpdiag.xooit.eu/t4577-Diagnostic-ELM-Wiring.htm


Back to top
MSN
#Fede974
Map

Offline

Joined: 20 Apr 2016
Posts: 6
Localisation: Gênes, Italie
Masculin Balance (23sep-22oct)
Bike / Moto: Ducati Monster 1100

PostPosted: Tue 1 Aug - 09:08 (2017)    Post subject: Problème de connexion - Connection problem Reply with quote

jpl250rs,
Merci de ta reponse. J'ai essayé de la trouver...est ce que tu peux me donner le link pour telecharger la nouvelle versione de Melcodiag?
Merci d'avance.
Salut
_________________
#Fede974


Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 9,782
Masculin
Bike / Moto: 899

PostPosted: Tue 1 Aug - 09:17 (2017)    Post subject: Problème de connexion - Connection problem Reply with quote

http://jpdiag.akress.com

Back to top
MSN
#Fede974
Map

Offline

Joined: 20 Apr 2016
Posts: 6
Localisation: Gênes, Italie
Masculin Balance (23sep-22oct)
Bike / Moto: Ducati Monster 1100

PostPosted: Tue 1 Aug - 09:25 (2017)    Post subject: Problème de connexion - Connection problem Reply with quote

Ok, merci encore...
j'avais trouvé ici celui-ci mais je pensais que ce fût un autre logiciel...
Pardon et merci encore.
Salut
_________________
#Fede974


Back to top
Contenu Sponsorisé






PostPosted: Today at 00:35 (2017)    Post subject: Problème de connexion - Connection problem

Back to top
Display posts from previous:   
Post new topic   Reply to topic    JPDiag Forum Index -> JPDiag -> M3C / Mitsu ecus All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Administration Panel | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group