JPDiag Forum Index

JPDiag


 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Multistrada 1200 S and MelcoDiag

 
Post new topic   Reply to topic    JPDiag Forum Index -> JPDiag -> International section
Previous topic :: Next topic  
Author Message
Neo9686
Map

Offline

Joined: 03 Nov 2017
Posts: 4
Localisation: Italy
Masculin Gémeaux (21mai-20juin)
Bike / Moto: Multistrada 1200 S -

PostPosted: Fri 3 Nov - 20:46 (2017)    Post subject: Multistrada 1200 S and MelcoDiag Reply with quote

Hi! New to the forum, just received the licence for MelcoDiag from JP... I was trying to play with resets, info, etc, and took a note of everything not working or stuff I did not understand. Obviously, I left the note on the bike   Embarassed  , so I'll have to try to remember  Laughing  :
Quote:
Main panel 

 
- the program seems not to recognize my VIN. It is not really a problem, I guess...? 

- Even with the licence, it seems to detect just the ECU, no Dash or BBS recognized. Is it normal for the multistrada 1200 S 2010?


- Temperatures, it seems to correctly detect the ambient temp, but not the engine one. Can't say if it even changes over time, it seems stuck at 16° Celsius (and a sporadic -16° has occurred today)


- APS. it reports 6, and If I open the throttle fully it goes up to 190. Strange values, is it the same for you?


DTC panel 

- found error 9027, status 28. What is it? Tried to erase it and it got away, but don't understand what it was, where can I find the error code list?


Resets panel 

- Tried the APS and TPS reset, can't say if it worked but the bike made a sound from the fuel pump both times, don't know if it is the normal behaviour


- Tried MAP calibration and self-adaptive AF reset, both made the fan spin briefly. Same as before: is it the normal behaviour?


Tests panel 

- Injector V not working (main or upper), H working both, but my bike is single injector... Why?


- Ignition, nothing happend as far as I know.


- Fuel pump ok, fans nothing happend


- ETV motor, nothing seemd to happen. But when I used the APS rest again it did really a bad sound, like a bang  Shocked


- Purge valve. Don't know what it is, really.


- Rev counter, Speedo, Dash bak light not working. Exhaust valve I don't have it so I can't give feedback on that.


BBS info panel 

- Traction control seems to work, don't know what number refers to what, since it says 15 or something like that with 8 customizable levels on the bike.


- Quickshifter not working, I have the Tuneboy one but obviously it does not work. Rear tail light not working.


- ABS has the red light on, don't know what it means.

- Gears ok


- Fuel seems to work


- Speed, I don't know


- BBS info, I don't know what it is supposed to do





Really much to aswer, i understand. Thanks to anyone will help me  Smile   Wink


Back to top
Publicité






PostPosted: Fri 3 Nov - 20:46 (2017)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
aero


Offline

Joined: 02 Jul 2017
Posts: 1
Masculin

PostPosted: Fri 3 Nov - 21:34 (2017)    Post subject: Multistrada 1200 S and MelcoDiag Reply with quote

Have you tryed the other Modelyears?

Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 9,860
Masculin
Bike / Moto: 899

PostPosted: Sat 4 Nov - 10:01 (2017)    Post subject: Multistrada 1200 S and MelcoDiag Reply with quote

other model year is only for desmo and service reset at the moment
bike is recognize by vin , if i can't get it i don't know what command to send


all the other command you tested work on panigale
but it's inerresting to know some are very close to your bike


it's not recommanded to test injector followed by a ignition test if the sparks are still in the engine . i let you guess why ...




what year is your MTS?


bbs info is the software version of the bbs when it's available


you can also download latest melcodiag and post your report file here giving me the  real temp shown on dash to find the error


Last edited by jpl250rs on Sat 4 Nov - 14:42 (2017); edited 1 time in total
Back to top
MSN
Neo9686
Map

Offline

Joined: 03 Nov 2017
Posts: 4
Localisation: Italy
Masculin Gémeaux (21mai-20juin)
Bike / Moto: Multistrada 1200 S -

PostPosted: Sat 4 Nov - 10:40 (2017)    Post subject: Multistrada 1200 S and MelcoDiag Reply with quote

jpl250rs wrote:
 
other model year is only for desmo and service reset at the moment
bike is recognize by vin , if i can't vib i don't know what command to send - Any idea how we could force it to ask the VIN? Could it be Tuneboy-related?


all the other command you tested work on panigale  - Do you mean even the ones that doesn't seem to work in my case?
but it's inerresting to know some are very close to your bike


it's not recommanded to test injector followed by a ignition test if the sparks are still in the engine . i let you guess why ... - if you refer to the bang thing, I was trying the APS reset right after the injector one




what year is your MTS? - september 2010, to be precise


bbs info is the software version of the bbs when it's available - ok, thanks


you can also download latest melcodiag and post your report file here giving me the  real temp shown on dash to find the error - Perfect, I'll donwload it right now 






What do you think about this in the meantime?

Quote:
"File generated On 03/11/2017 17:36:39"
"Software version 1.0.5.0"
"ELM version : ELM327 v1.5"

"Auto Detect Bike = "
"User Bike = 2010"

"CAN Bike = MTS1200RACING"
"Main ecu is detected"
"BBS ecu is not detected"
"DashBoard ecu is not detected"
"Ecu = 041159839"
"Hardw = J001"
"Softw = 00080003"
"OilService = NO"
"DesmoService = NO"

"PID 18 = 00004E001000075E"
"PID 80 = 06000000C8000006"
"PID 100 = C003383A813BDE00"
"PID 210 = 0000000000000000"
"PID 300 = A50686389D255100"
"Vin = "
"DTC = F105580190272800 F102580000000000"
"A4CD479F"


Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 9,860
Masculin
Bike / Moto: 899

PostPosted: Sat 4 Nov - 14:48 (2017)    Post subject: Multistrada 1200 S and MelcoDiag Reply with quote

this is not latest melcodiag version report
btw a report is only interresting if you report dash values at the same time such air temp , engine temp etc ...
all indication that are false would be rectified then




maybe aps reset trig a coil test on your engine..


and yes , for the moment it's more panigle ready than multistrada ready , but resets works at least.


I don't know how to get the vin on 2010 software yet. i wonder if the official tool can get it or not


Back to top
MSN
Neo9686
Map

Offline

Joined: 03 Nov 2017
Posts: 4
Localisation: Italy
Masculin Gémeaux (21mai-20juin)
Bike / Moto: Multistrada 1200 S -

PostPosted: Sat 4 Nov - 20:17 (2017)    Post subject: Multistrada 1200 S and MelcoDiag Reply with quote

jpl250rs wrote:
this is not latest melcodiag version report - I know, it was the report of the previous session, I posted it because of the two DTC codes in it even with the clear DTC on Melcodiag. You'll find the new one with the new version of the software below



I did it two times because the battery went down yesterday, so I had to recharge it and clear the DTC first (BTW, there was another "9026 status 22" error, plus a P001 before clearing)

Here the new report. Can't report the temperatures because they are blanked on the newer version.

Quote:
"File generated On 04/11/2017 19:20:42"
"Software version 1.0.5.1"
"ELM version : ELM327 v1.5"

"Auto Detect Bike = "
"User Bike = Multistrada 1200 S 2010"

"CAN Bike = MTS1200RACING"
"Main ecu is detected"
"BBS ecu is not detected"
"DashBoard ecu is not detected"
"Ecu = 041159839"
"Hardw = J001"
"Softw = 00080003"
"OilService = NO"
"DesmoService = NO"

"
10 PIDS active founds
:
020 : 0000008CDD300000
640 : 0000EB0065C81000
080 : 06000000C8000006
018 : 000056001000005E
200 : 0000000000000000
360 : 4007000000000000
100 : 8003383A823CDE00
BUF : FER FULL
:
> :
"
"Vin = "
"DTC = F102580000000000"
"A4CD479F"


Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 9,860
Masculin
Bike / Moto: 899

PostPosted: Sat 4 Nov - 23:03 (2017)    Post subject: Multistrada 1200 S and MelcoDiag Reply with quote

temp is not refreshed becuase it makes software slower.
but you can tick it if you want to refresh it
by the way i don't need the value shown in the software , i need the real value . ( the one that is supposed to be displayed)


Back to top
MSN
Neo9686
Map

Offline

Joined: 03 Nov 2017
Posts: 4
Localisation: Italy
Masculin Gémeaux (21mai-20juin)
Bike / Moto: Multistrada 1200 S -

PostPosted: Sat 4 Nov - 23:59 (2017)    Post subject: Multistrada 1200 S and MelcoDiag Reply with quote

jpl250rs wrote:
temp is not refreshed becuase it makes software slower.
but you can tick it if you want to refresh it
by the way i don't need the value shown in the software , i need the real value . ( the one that is supposed to be displayed)


Ok Jp, I was thinking you needed both the temperatures at the same time (software/bike), next time I'll note them. But I confirm that I can't tick the temperature box, it is greyed out, I can't do nothing If you mean the older refresh in the main panel. If you refer to the one in the passive tests one, I need to check it again because the app crashed the first time and I didn't have time to try again, sorry.


Back to top
Contenu Sponsorisé






PostPosted: Today at 00:06 (2017)    Post subject: Multistrada 1200 S and MelcoDiag

Back to top
Display posts from previous:   
Post new topic   Reply to topic    JPDiag Forum Index -> JPDiag -> International section All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Administration Panel | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group