JPDiag Forum Index

JPDiag


 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Connecting to Hypermotard 821 yr2013

 
Post new topic   Reply to topic    JPDiag Forum Index -> JPDiag -> International section
Previous topic :: Next topic  
Author Message
mjphk


Offline

Joined: 03 Feb 2018
Posts: 1
Masculin

PostPosted: Sat 3 Feb - 07:47 (2018)    Post subject: Connecting to Hypermotard 821 yr2013 Reply with quote

HI
Having trouble getting Melcofiag to connect to the ECU.

Using the maranelli Comm port to the ecu connected via Lonelec sourced ELM running v1.4 & running ver 1.0.5.3 of melcodiag.

any ideas from the pics below?








Back to top
Publicité






PostPosted: Sat 3 Feb - 07:47 (2018)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 9,923
Masculin
Bike / Moto: 899

PostPosted: Sat 3 Feb - 17:53 (2018)    Post subject: Connecting to Hypermotard 821 yr2013 Reply with quote

melcodiag is for the ddA port
what is your bike ?


Back to top
MSN
tbare
Map

Offline

Joined: 02 Feb 2018
Posts: 5
Localisation: Tampa
Masculin Balance (23sep-22oct) 狗 Chien
Bike / Moto: 998, hyperS, MTS1200

PostPosted: Fri 9 Feb - 16:57 (2018)    Post subject: Connecting to Hypermotard 821 yr2013 Reply with quote

JP,

Are you issuing licenses for the Hypersmotards & Hyperstradas?  I am able to connect to my buddy's 2015 Hyperstrada and I sent the "Get License"  I was issued one for my 2013 MTS GT, Thank you very much! but I am now getting a HTTP 404 Error and It will not let me apply for license.


Thanks!
t_bare


Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 9,923
Masculin
Bike / Moto: 899

PostPosted: Fri 9 Feb - 20:21 (2018)    Post subject: Connecting to Hypermotard 821 yr2013 Reply with quote

what url for the 404 error ?

Back to top
MSN
tbare
Map

Offline

Joined: 02 Feb 2018
Posts: 5
Localisation: Tampa
Masculin Balance (23sep-22oct) 狗 Chien
Bike / Moto: 998, hyperS, MTS1200

PostPosted: Fri 9 Feb - 23:33 (2018)    Post subject: Connecting to Hypermotard 821 yr2013 Reply with quote

jpl250rs wrote:
what url for the 404 error ?



sorry it is a 400 Bad Request Error:
http://jpdiag.akress.com/jpdiag.php?Lic=: : : : 12: 300_400382006C5E0500: …





Debug:
"File generated On 2/9/2018 5:26:44 PM"
"Software version 1.0.5.3"
"ELM version : ELM327 v1.4"


"Auto Detect Bike = 2013 Hypermotard 821"
"User Bike = 2015 Hyperstrada"


"CAN Bike = "
"Main ecu is detected"
"BBS ecu is not detected"
"DashBoard ecu is not detected"
"Ecu = "
"Hardw = "
"Softw = 12"
"OilService = NO"
"DesmoService = NO"


"
14 PIDS active founds


020 : 0B00FF03DE003D00
230 : 0000000000080000
300 : A00382006C5E0500
080 : 0010C450000000C8
024 : 49A6410C00000000
120 : 7C0B010000000402
160 : C8C800006464CBCB
150 : 0000545058500006
100 : C012283D7A3DD700
200 : 0000000000000000
018 : 0000420000000002
022 : 0000000000010000
240 : E188D00000A89C00
210 : 0000000000000000
"
"Vin = ZDM1YBTS9FB010811"
"DTC =  100B58030130210135240560220000"
"32747970"



Thanks for all you do for "the community!!"
t_bare


Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 9,923
Masculin
Bike / Moto: 899

PostPosted: Sat 10 Feb - 09:23 (2018)    Post subject: Connecting to Hypermotard 821 yr2013 Reply with quote

it works in my browser
sommething strange is your bbs is same as hypermot821


Back to top
MSN
tbare
Map

Offline

Joined: 02 Feb 2018
Posts: 5
Localisation: Tampa
Masculin Balance (23sep-22oct) 狗 Chien
Bike / Moto: 998, hyperS, MTS1200

PostPosted: Mon 12 Feb - 03:45 (2018)    Post subject: Connecting to Hypermotard 821 yr2013 Reply with quote

jpl250rs wrote:
it works in my browser
sommething strange is your bbs is same as hypermot821


I don't know.  I was never able to get it to connect to the bbs (or dash)  It would light up the BBS (green) box if I connected + disconnect + connect  but would crash the PC.  I was able to repair the bike and clear the faults.  I returned the bike to my buddy.  


Thanks so much!
t_bare


Back to top
Contenu Sponsorisé






PostPosted: Today at 20:21 (2018)    Post subject: Connecting to Hypermotard 821 yr2013

Back to top
Display posts from previous:   
Post new topic   Reply to topic    JPDiag Forum Index -> JPDiag -> International section All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Administration Panel | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group