JPDiag Forum Index

JPDiag


 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

bug test exhaust valve sur Panigale ?

 
Post new topic   Reply to topic    JPDiag Forum Index -> JPDiag -> M3C / Mitsu ecus
Previous topic :: Next topic  
Author Message
RoToR
Map

Offline

Joined: 13 May 2018
Posts: 5
Localisation: Switzerland
Masculin

PostPosted: Wed 18 Jul - 14:51 (2018)    Post subject: bug test exhaust valve sur Panigale ? Reply with quote

Bonjour, je remonte ici mon souci

J'ai activé Melcodia sur ma Panigale 899, j'ai fait une lecture de codes qui a donné 0 defaut en memoire, Je me suis un peu baladé dans le soft et en testant les composants j'ai fait le test de la valve d'echappement, en sélectionnant tantot position 1 et position 2 ( j'imagine que c'est position fermée puis ouverte ). Je ne me souviens pas l'avoir entendue fonctionner mais depuis ce test le servomoteur ne cycle plus à la remise du contact. En relisant les codes defaut j'ai maintenant le code 1007 statut 68 et au bruit du moteur devenu silencieux la valve est bloquée fermée.

Ayant besoin de ma moto ce week-end j'ai enlevé les carenage du flanc gauche et deposé le servo moteur, le câble semble avoir été tiré dans le sens contraire de celui prevu mécaniquement ( le servomoteur semble avoir tourné dans le sens contraire de celui prévu ) . J'ai essayé de le remettre manuellement dans la bonne position mais ça ne fonctionne plus. J'ai fini par deposer completement le servomoteur ( qui ne sert pas a grand-chose a part passer la norme d'homologation bruit ), rien ne s'allume au tableau de bord pour ce defaut.

Voilà je ne sais pas encore si j'ai fait quelquechose de faux ou s'il y a un bug dans cette fonction précise de test des actuateurs, je souhaite avertir la communauté de ce fait et peut-être avoir une reponse basée sur vos expériences.


Back to top
Publicité






PostPosted: Wed 18 Jul - 14:51 (2018)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 10,219
Masculin
Bike / Moto: 899

PostPosted: Wed 18 Jul - 16:56 (2018)    Post subject: bug test exhaust valve sur Panigale ? Reply with quote

je l'ai testé pas plus tard qu'hier et ca a fonctionné normalement
est il possible que les cables aient été croisés sur ta moto ?


ce n'est pas la commande de test qui décide du sens de rotation , c'est l'ecu lui même


donc pour moi , soit tes cables sont croisée , soit ton ecu n'a pas le bon firmware


Back to top
MSN
RoToR
Map

Offline

Joined: 13 May 2018
Posts: 5
Localisation: Switzerland
Masculin

PostPosted: Wed 18 Jul - 18:08 (2018)    Post subject: bug test exhaust valve sur Panigale ? Reply with quote

Bonjour, ma 899 est absolument stock et je suis le premier propriétaire, aucune chance que des câbles soient croisés, ça fonctionnait parfaitement 5 minutes avant d'avoir testé la fonction. Je creuserai une peu le truc dans quelques temps. Je vous tiendrai informé

Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 10,219
Masculin
Bike / Moto: 899

PostPosted: Wed 18 Jul - 18:23 (2018)    Post subject: bug test exhaust valve sur Panigale ? Reply with quote

peut etre alors que la tension des cables faisait que tu etais un position 2 lorsque la position 1 était demandée ?
et quand tu as demandé la position 2 , c'est allé trop loin
tu est en full ou bridé ?


Back to top
MSN
RoToR
Map

Offline

Joined: 13 May 2018
Posts: 5
Localisation: Switzerland
Masculin

PostPosted: Wed 18 Jul - 20:29 (2018)    Post subject: bug test exhaust valve sur Panigale ? Reply with quote

Full, version stock Suisse sortie d'usine

Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 10,219
Masculin
Bike / Moto: 899

PostPosted: Wed 18 Jul - 22:01 (2018)    Post subject: bug test exhaust valve sur Panigale ? Reply with quote

je t'invite a refaire les test avec la valve déconnectée tu y verra sans doute plus clair
je n'ai jamais eu de problème avec cette fonction , et personne ne s'en est plaint jusqu'a présent


un mauvais montage reste une eventualité


Back to top
MSN
Contenu Sponsorisé






PostPosted: Today at 04:31 (2018)    Post subject: bug test exhaust valve sur Panigale ?

Back to top
Display posts from previous:   
Post new topic   Reply to topic    JPDiag Forum Index -> JPDiag -> M3C / Mitsu ecus All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Administration Panel | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group