JPDiag Forum Index

JPDiag


 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Injector test button didn't do anything.

 
Post new topic   Reply to topic    JPDiag Forum Index -> JPDiag -> International section
Previous topic :: Next topic  
Author Message
fcamara
Map

Offline

Joined: 09 Sep 2018
Posts: 2
Masculin

PostPosted: Sun 9 Sep - 19:30 (2018)    Post subject: Injector test button didn't do anything. Reply with quote

Hello,


I just had licensed melcodiag version 1.0.5.6. And I already have a question. I have searched the forum but I didn't found anything about my question.


So, here it is:


On a 2012 Panigale 1199, when I click on Injector V main button I don't hear the fuel pump, but if I click on the others I hear it. Is that means that I have an injector malfuntion or an eletric problem?


I also have this 1004 Motore per servosterzo (fiat) status 64 error.




Can anyone kindly help me to solve it?


Back to top
Publicité






PostPosted: Sun 9 Sep - 19:30 (2018)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
jpl250rs
Administrateur

Offline

Joined: 05 Jun 2010
Posts: 10,280
Masculin
Bike / Moto: 899

PostPosted: Mon 10 Sep - 16:26 (2018)    Post subject: Injector test button didn't do anything. Reply with quote

it's possible there is a bug, i got no feed back yet

Back to top
MSN
Contenu Sponsorisé






PostPosted: Today at 14:59 (2018)    Post subject: Injector test button didn't do anything.

Back to top
Display posts from previous:   
Post new topic   Reply to topic    JPDiag Forum Index -> JPDiag -> International section All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Administration Panel | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group